This week, two of the biggest plugins in WordPress—WordPress SEO by Yoast and WooCommerce by WooThemes—had security vulnerabilities and, more importantly, fixes announced. For many of you, that means you need to update to the latest version of these plugins right now.